<!DOCTYPE html>
<html class="-logged-out- -logged-in-" lang="en" data-ab="0" dir="ltr">
<head>
	
	<!-- Google Tag Manager -->
<script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TLWPDS5');
</script>
<!-- End Google Tag Manager -->

<meta charset="utf-8">
<meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0" name="viewport">
<meta content="telephone=no" name="format-detection">
<meta content="always" name="referrer">

    <meta content="GD3fwaRnA6AummBeovRZvh4W02cYj_A53VGNNbzH0Bw" name="google-site-verification">
    <meta content="ed762d8821" name="verify-admitad">
    <meta content="1514412328772823" name="fb:pages">
    <meta content="327d91c544fdb6ef6e14047116fca553" name="verification">
    <meta property="fb:pages" content="1514412328772823" />
  <script type='text/javascript'>

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');
      gads.async = true;

      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
      var mapping = googletag.sizeMapping().
        addSize([767, 480], [728, 90]).
        addSize([0, 0], [300, 250]).
        build();

        googletag.defineSlot('/89525839/Ideabook_mobile_bottom', [300, 250], 'div-gpt-ad-1467013766935-0')
          .defineSizeMapping(mapping)
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Ideabook_mobile_5', [300, 250], 'div-gpt-ad-1479393307787-0')
          .defineSizeMapping(mapping)
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Ideabooks_mobile', [300, 250], 'div-gpt-ad-1467013766935-1')
          .defineSizeMapping(mapping)
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/photo_ad_300x250', [300, 250], 'div-gpt-ad-1599124338944-0')
          .addService(googletag.pubads());

      googletag.pubads().collapseEmptyDivs();
      googletag.pubads().enableSingleRequest();
      googletag.pubads().enableLazyLoad({
        fetchMarginPercent: 0,
        renderMarginPercent: 0,
        mobileScaling: 0.0
      });
      googletag.pubads().setTargeting('lazy-pubads', ['refresh']);
      googletag.enableServices();
    });
    
</script>

  <script type='text/javascript'>

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');
      gads.async = true;

      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
      '//securepubads.g.doubleclick.net/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
      var mapping = googletag.sizeMapping().
        addSize([300, 250]).
        build();

        googletag.defineSlot('/89525839/Ideabooks_intro_300x250', [300, 250], 'div-gpt-ad-1632740293785-0')
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Projects_300x250', [300, 250], 'div-gpt-ad-1632740587633-0')
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Diy_projects_intro_300x250', [300, 250], 'div-gpt-ad-1632741241640-0')
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Diy_Full_Photo_300x250', [300, 250], 'div-gpt-ad-1634888289389-0')
          .addService(googletag.pubads());

      googletag.pubads().collapseEmptyDivs();
      googletag.pubads().enableSingleRequest();
      googletag.pubads().enableLazyLoad({
        fetchMarginPercent: 0,
        renderMarginPercent: 0,
        mobileScaling: 0.0
      });
      googletag.pubads().setTargeting('lazy-pubads', ['refresh']);
      googletag.enableServices();
    });
    
</script>
  

<link href="/assets/homify-ltr-517f0aee51.css" rel="stylesheet">
<link href="/assets/forms-ltr-4df2397f97.css" rel="additional-stylesheet">
<link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,300,500,700,300italic&subset=latin,cyrillic-ext,latin-ext,cyrillic" rel="stylesheet">

<script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js" defer="defer"></script>
<script>
//<![CDATA[
window.jQuery || document.write(unescape('%3Cscript src="/assets/jquery2-b796d90342.js" defer="defer">%3C/script>'))
//]]>
</script>

<script src="https://www.google.com/jsapi" defer="defer" async="async"></script>

<script type="text/javascript">
  if(/MSIE \d|Trident.*rv:/.test(navigator.userAgent)){
    document.write('<script src="https://cdnjs.cloudflare.com/ajax/libs/es6-shim/0.35.3/es6-shim.min.js" type="text/javascript"><\/script>');
    document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js" type="text/javascript"><\/script>');
  }
</script>
<script src="//widget.cloudinary.com/v2.0/global/all.js" type="text/javascript" defer></script>


<style id="session-css"></style>
<script>
  function setUserClasses(){document.documentElement.className=userId?"-logged-in-"+(user&&user.admin?" -admin-":"")+(user&&user.editor?" -editor-":"")+(user?user.professional?" -professional-":" -user-":"")+(user&&user.handyman?" -handyman-":"")+(user&&user.premium?" -premium-":""):"-logged-out-"}function setUserCSS(){document.documentElement.dataset.user=userId,document.getElementById("session-css").innerHTML="html:not([data-user='"+userId+"']) [data-if-user~='"+userId+"'],[data-user='"+userId+"'] [data-unless-user~='"+userId+"'],[data-if-user]:not([data-if-user~='"+userId+"']){display:none!important}"}var HOMIFY_LOCALE="in",getScript=function(e,s){var t=document.createElement("script"),n=document.getElementsByTagName("script")[0];t.async=1,n.parentNode.insertBefore(t,n),t.onload=t.onreadystatechange=function(e,n){(n||!t.readyState||/loaded|complete/.test(t.readyState))&&(t.onload=t.onreadystatechange=null,t=undefined,n||s&&s())},t.src=e};navigator.userAgent.match(/Trident|Edge|Android 4\.[1-3]/)&&"loading"===document.readyState&&getScript("/assets/svg4everybody-2670b175e3.js"),window.user=null,window.homify={googleTrackingId:"UA-45358892-12",googleTrackingDomain:"homify.in",env:"production",locale:"in",event_collection_endpoint:"https://aljhyxqyfj.execute-api.eu-west-1.amazonaws.com/production/collect",numverifyApiKey:"8cabbef3c7ed3b7bb005ec2b43dfd81a",cloudinaryApiKey:"224721694453447",cloudinaryCloudName:"homify",searchTypes:{rooms:{type:"Rooms",icon:"instagram"},professionals:{type:"Professionals",icon:"people"},users:{type:"&lt;span class=<q>translation_missing</q> title=<q>translation missing: in.search.type.users, locale: </q>&gt;Users&lt;/span&gt;",icon:"users"},magazine:{type:"Magazine",icon:"instagram"},projects:{type:"Projects",icon:"address"}}},document.documentElement.dataset.ab=window.variant=0;var userId=(document.cookie.match(/.*(^| )user=(\d+).*/)||[])[2];try{var user=sessionStorage.user?JSON.parse(sessionStorage.user):null}catch(e){}setUserClasses(),user&&setUserCSS();
</script>

<script src="/assets/i18n-1d55b2d1c6.js"></script>
<script src="/translations/in.js"></script>

<script type="text/javascript" defer>
  I18n.locale = 'in'
</script>


<script src="/assets/vendor.610e510212f3e437db42.js" defer="defer"></script>
<script src="/assets/react.242f598a6dc3feaf090a.js" defer="defer"></script>
<script src="/assets/navbar.b702261a16c6056512a8.js" defer="defer"></script>
  <script src="/assets/diy.bfc9e7cd0962107ccba6.js" defer="defer"></script>

<title>How to Make a Ruffled Burlap Lampshade | 23 Easy Steps | homify</title>
  <meta content="authenticity_token" name="csrf-param">
  <meta content="GFjkP9FUWmJ+rhcFQIvQy3PR2NiIzxaD1ma7uKzCuvuRXLbKHdbLyJc2caG3UpbNY+mUNvv9iIne11ut4L9IXw==" name="csrf-token">

<link href='https://www.homify.in/diy/26236/how-to-make-a-ruffled-burlap-lampshade-23-easy-steps' rel='canonical' />





<meta name="description" property="og:description" content="If you are having a shoe-string budget this summer with all the extensive rises in gas prices and other essentials, it is time you switched to homemade home decor! Keeping everything in mind and catering to our family’s needs isn’t easy, especially when life feels like it&#39;s even costly to breathe. However, despite the odds, one can’t simply stop their lives and get into survival mode, can they? We got to maintain our homes, decorate them, and keep on living because such is life! Odds may come and go, but we shouldn’t stop living, should we?  It is with this thought in mind that I turned to the fascinating world of DIY’ing stuff. The first month was a bit rough but it become a straightforward, cost-effective, and simple path to take care of all my needs absolutely free of cost. From fixing bathroom pipes to repairing wallpapers, from growing potatoes at home to installing ceiling lights, everything I learned last year from the invaluable repositories of Homify.  Coming to cost-effective plans for home decoration, lamps come to replace the costly LED lights or elegant shades. Homemade lampshades are easy to build and cost you nothing. All you have to do is select a piece of fabric (you can use cheap lower quality fabric).  Another approach to give a lamp a new look is to replace the shade, which can be done for a low cost by selecting fabric and making a slipcover for an old lamp shade. This Homily guide is for you if you want to alter the face of your lamp to a lovely aesthetic view.  On the nightstand in the bedroom, it is typical to have a table lamp. It is a piece of furniture that is more than simply a decorative feature; it is also a highly useful piece of furniture that makes our daily lives easier. It has many advantages as an aesthetic feature, since it can be matched with the ceiling lamp to create a pleasant impression, and as a functional element, it is not far behind. However, if you are a sucker for aesthetics like me, a DIY ruffled burlap shade is something that you’d ideally want. A DIY ruffled lamp is nothing but folded pieces of fabric joined together in a perfect combination that holds the appeal of flowers hanging from the shade.  Table lamps and bedside lamps have numerous advantages.  1. The lamp only shines in one direction. The light will shine at a certain location in the room depending on the shape and design of the table lamp.  2. A table lamp with a dim lightbulb is ideal for keeping on all night.  In certain circumstances, the table light is utilized to softly illuminate the room rather than for reading. There are occasions when the younger members of the family require it due to their fear of the dark. It&#39;s also useful for older people who don&#39;t want to trip over something in the dark or change their clothes before bedtime. 3. It works well as a decorative element. We&#39;ve been focusing on the functional elements of table lamps so far, but it&#39;s worth discussing their decorative possibilities, as we mentioned at the beginning of this post. They may create a beautiful mood in any area when used in conjunction with ceiling lighting because they will be in perfect harmony with the furnishings. Today I have to offer you a burlap ruffle lampshade tutorial that takes you through the process step-by-step.  How To Make A DIY Ruffle Trimmed Lamp Shade We have about 21 steps on how to make your own ruffled burlap shade using just a few materials and in a very short time: " lang="en">
<meta name="keywords" content="Diy ruffled burlap shade, DIY ruffled fabric lamp shade, burlap ruffle lampshade tutorial, DIY ruffled lamp, ruffle-trimmed lamp shade, burlap covered lamp shade tutorial" lang="en">

<meta content="article" property="og:type">
<meta content="homify.in" property="og:site_name">


<meta content="1453035398043362" property="fb:app_id">

<meta property="og:url" content="https://www.homify.in/diy/26236/how-to-make-a-ruffled-burlap-lampshade-23-easy-steps">
<meta property="og:image" content="http://images.homify.com/image/upload/v1658390959/p/diy/photos/dtfk2d02jz7z3frggoph.jpg">
<meta property="og:title" content="How to Make a Ruffled Burlap Lampshade | 23 Easy Steps | homify">
<link href="https://fonts.googleapis.com/css2?family=Roboto+Condensed:wght@700&display=swap" rel="stylesheet">
<script>history.replaceState({path:"/diy/26236/how-to-make-a-ruffled-burlap-lampshade-23-easy-steps"},"","/diy/26236/how-to-make-a-ruffled-burlap-lampshade-23-easy-steps")</script>
<style id=css></style>

</head>
<body class="layout locale--in" ondragstart="return false" ondrop="return false">



<div data-react-class="CookieBanner" data-react-props="{&quot;locale&quot;:&quot;in&quot;,&quot;privacyLink&quot;:&quot;\u003ca class=\&quot;link\&quot; target=\&quot;_blank\&quot; href=\&quot;/privacy\&quot;\u003ePrivacy Policy\u003c/a\u003e&quot;}" data-hydrate="1" defer="defer"></div>
<script src="/assets/cookieBanner.5efd284e069d8011c367.js" defer="defer"></script>

<div class="popup-banner box-shadow !hidden -up-from-sm- !z-dialog-foreground" id="update-browser-banner">
	<button
		aria-label="close"
		class="browser-banner-cross"
		type="button"
	>
		<svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#close" /></svg>
	</button>
	<p class="popup-browser-banner">
		Your browser is out-of-date.
	</p>
	<p class="popup-browser-banner">
		To get a better experience with our home designs, please download other browsers for free. Just click on the icon!
	</p>
	<p class="popup-browser-banner-icons">
		<a target="_blank" href="https://www.google.com/chrome/"><img src="/assets/chrome-491a99b3fd.png" /></a>
		<a target="_blank" href="https://www.mozilla.org/en-US/firefox/new/"><img src="/assets/firefox-6402e8f344.png" /></a>
	</p>
</div>

<script src="/assets/update_browser_banner-e63f3b9eb7.js" defer="defer"></script>

<div class='search-full-page-overlay -hidden-'></div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-TLWPDS5'
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="js-body">
    <script src="/assets/contactUs.2841a38728c688c4d8a3.js" defer="defer"></script>
	
		<div class="layout--header -positioned-">
			<div class="layout--header-bar -fixed">
  <div class="layout--header-container -white- fullwidth-container -horizontal-">

    <div class="-up-from-lg- -navbar-logo-">
      <div class="layout--logo-wrapper">	
  <a href="/" aria-label="Homify GmbH logo" title="homify is an independent platform for architecture, interior design, interior decorating and construction"	
     alt="homify is an online platform for architecture, interior design, building and decoration. homify offers everything the end user requires, from the planning stage, up to the delivery of the keys to your dream home.">	
    <svg class="layout--logo"><use xlink:href="/assets/icons-0a8273d7c5.svg#homify" /></svg>	
  </a>	
</div>
    </div>
    <div class="-vertical-xs- -vertical-sm- layout--navigation -a-centered- -start- -flex-1-">
      <div class="-up-to-md- -mt-line- !margin-l-xxs"></div>
      <div class=" layout--navigation-item -spaces">
        <a class="layout--navigation-item-link -short" href="/rooms">
          Rooms
        </a>
      </div>
      <div class="true layout--navigation-item -experts">
        <a class="layout--navigation-item-link -short" href="/professionals">
          Professionals
        </a>
      </div>
      <div class=" layout--navigation-item -idea-books">
        <a class="layout--navigation-item-link -short" href="/magazine">
          Magazine
        </a>
      </div>
        <div class=" layout--navigation-item -discussions">
          <a class="layout--navigation-item-link -short" href="/diy">
            DIY
          </a>
        </div>
      <div class="-if-logged-out- layout--navigation-item -up-to-md- !margin-b-line">
        <a class="button -text " href="/signup_expert">
          Become a Professional
        </a>
      </div>
      <div class="layout--navigation-item -up-to-md- -if-logged-in- -not-premium- -professional-">
        <a class="layout--navigation--item-link -premium-color- -professional- -not-premium-" rel="nofollow" data-href="premium_path">
          Premium
        </a>
      </div>
      <div class="layout--navigation-item -up-to-md- -if-logged-in- intro">
        <a class="button" rel="nofollow" data-method="delete" href="/users/sign_out">Sign out</a>
      </div>
      <div class="layout--navigation-item -up-to-md- -if-logged-out-">
        <a class="button -primary layout--header-sign-in--link" rel=nofollow>
          Log in
        </a>
      </div>
    </div>
  <div class="-spaced-horizontal- -a-centered- layout--user-actions">
        <div class="banner-spaced">
          <div class="header-media">
            <div data-react-class="HeaderMedia" data-react-props="{&quot;locale&quot;:&quot;in&quot;}" data-hydrate="1" defer="defer"></div>
            <script src="/assets/headerMedia.7673a38e1742689af3d4.js" defer="defer"></script>
          </div>
        </div>
      <button class="-flex-1- layout--hamburger -centered-" type="button">
        <svg class="icon layout--hamburger-open"><use xlink:href="/assets/icons-0a8273d7c5.svg#menu" /></svg>
        <svg class="icon layout--hamburger-close -black-"><use xlink:href="/assets/icons-0a8273d7c5.svg#close" /></svg>
      </button>
      <div class="-flex-1- -up-to-md- -if-logged-out- -centered-">
        <div class="layout--logo-wrapper">	
  <a href="/" aria-label="Homify GmbH logo" title="homify is an independent platform for architecture, interior design, interior decorating and construction"	
     alt="homify is an online platform for architecture, interior design, building and decoration. homify offers everything the end user requires, from the planning stage, up to the delivery of the keys to your dream home.">	
    <svg class="layout--logo"><use xlink:href="/assets/icons-0a8273d7c5.svg#homify" /></svg>	
  </a>	
</div>
      </div>
      <div class="-flex-1- -if-logged-in- -centered- layout--open-logo">
        <div class="layout--logo-wrapper">	
  <a href="/" aria-label="Homify GmbH logo" title="homify is an independent platform for architecture, interior design, interior decorating and construction"	
     alt="homify is an online platform for architecture, interior design, building and decoration. homify offers everything the end user requires, from the planning stage, up to the delivery of the keys to your dream home.">	
    <svg class="layout--logo"><use xlink:href="/assets/icons-0a8273d7c5.svg#homify" /></svg>	
  </a>	
</div>
      </div>
      <div class="-flex- -if-logged-out- -up-from-lg-">
        <a class="button -text !padding-l-zero !padding-r-zero !padding-t-xs" href="/signup_expert">
          Become a Professional
        </a>
      </div>
      <div class="-flex- -up-from-lg- -if-logged-out- -positioned-">
        <div class="layout--login-container -a-centered- -flex-">
          <a class="button -primary layout--header-sign-in--link" rel=nofollow>
            Log in
          </a>
        </div>
      </div>
      <div class="-flex- layout--notifications -conversations -if-logged-in- -positioned- js-auto-unhighlight">
        <div data-react-class="NavbarMessages" data-react-props="{&quot;locale&quot;:&quot;in&quot;,&quot;conversationsPath&quot;:&quot;/conversations&quot;}" data-hydrate="1"></div>
      </div>
      <div class="-flex- layout--notifications -notifications -if-logged-in- -positioned- js-auto-unhighlight">
        <div data-react-class="NavbarNotifications" data-react-props="{&quot;activityNotificationsPath&quot;:&quot;/notifications&quot;,&quot;markAllAsSeenActivityNotificationPath&quot;:&quot;/notifications/all_seen&quot;,&quot;locale&quot;:&quot;in&quot;}" data-hydrate="1"></div>
      </div>
      <div class="-flex- layout--user -if-logged-in- -positioned-">
        <div data-react-class="NavbarUserMenu" data-react-props="{&quot;locale&quot;:&quot;in&quot;,&quot;settingPath&quot;:&quot;/settings&quot;,&quot;newProjectPath&quot;:&quot;/projects/new&quot;,&quot;newOfferPath&quot;:&quot;/offers/new&quot;,&quot;rootPath&quot;:&quot;/&quot;,&quot;newIdeaBookPath&quot;:&quot;/ideabooks/new&quot;,&quot;badgesPath&quot;:&quot;/badges&quot;,&quot;handyManLive&quot;:true,&quot;premiumLogo&quot;:&quot;\u003cspan class=\&quot;premium\&quot;\u003e\u003csvg class=\&quot;icon\&quot;\u003e\u003cuse xlink:href=\&quot;/assets/icons-0a8273d7c5.svg#premium\&quot; /\u003e\u003c/svg\u003e \u003cspan\u003ePremium\u003c/span\u003e\u003c/span\u003e&quot;,&quot;leadsPath&quot;:&quot;/leads&quot;}" data-hydrate="1"></div>
      </div>
    </div>
  </div>
  <div class="layout--searchbar-container fullwidth-container -horizontal-">
    <div class="search-block">
      <div data-react-class="NavbarSearch" data-react-props="{&quot;locale&quot;:&quot;in&quot;,&quot;searchPath&quot;:&quot;/rooms/search&quot;}" data-hydrate="0"></div>
    </div>
  </div>
</div>

			
		</div>
  <div class='flash'>
    <div data-react-class="Notifications" data-react-props="{}" data-hydrate="0"></div>
  </div>
	<div class="layout--container -for-diy-projects-show " id="js-content">
		<script src="/assets/jquery.mobile.custom.min-47f48896e4.js" defer="defer"></script>
<div data-react-class="DiyShowProjectPage" data-react-props="{&quot;locale&quot;:&quot;in&quot;,&quot;currentUser&quot;:null,&quot;isPremium&quot;:null,&quot;isVisitedProfilePremium&quot;:false,&quot;project&quot;:{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:26236,&quot;title&quot;:&quot;How to Make a Ruffled Burlap Lampshade | 23 Easy Steps&quot;,&quot;description&quot;:&quot;\u003cp\u003e\u003cspan\u003eIf you are having a shoe-string budget this summer with all the extensive rises in gas prices and other essentials, it is time you switched to homemade \u003c/span\u003e\u003ca href=\&quot;https://www.homify.in/diy/diy-home-decor\&quot;\u003ehome decor\u003c/a\u003e\u003cspan\u003e! Keeping everything in mind and catering to our family’s needs isn’t easy, especially when life feels like it&#39;s even costly to breathe.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cspan\u003eHowever, despite the odds, one can’t simply stop their lives and get into survival mode, can they? We got to maintain our homes, decorate them, and keep on living because such is life! Odds may come and go, but we shouldn’t stop living, should we?\u0026nbsp;\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cspan\u003eIt is with this thought in mind that I turned to the fascinating world of DIY’ing stuff. The first month was a bit rough but it become a straightforward, cost-effective, and simple path to take care of all my needs absolutely free of cost. From fixing \u003c/span\u003e\u003ca href=\&quot;https://www.homify.in/diy/20988/diy-toilet-unclogging-how-to-unclog-a-toilet-with-these-3-easy-options\&quot;\u003ebathroom pipes\u003c/a\u003e\u003cspan\u003e to \u003c/span\u003e\u003ca href=\&quot;https://www.homify.in/diy/21403/diy-wallpaper-repair-how-to-repair-wallpaper-in-12-easy-steps\&quot;\u003erepairing wallpapers\u003c/a\u003e\u003cspan\u003e, from growing potatoes at home to installing ceiling lights, everything I learned last year from the invaluable repositories of Homify.\u0026nbsp;\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cspan\u003eComing to cost-effective plans for home decoration, lamps come to replace the costly LED lights or elegant shades. Homemade lampshades are easy to build and cost you nothing. All you have to do is select a piece of fabric (you can use cheap lower quality fabric).\u0026nbsp;\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cspan\u003eAnother approach to give a lamp a new look is to replace the shade, which can be done for a low cost by selecting fabric and making a slipcover for an old lamp shade. This Homily guide is for you if you want to alter the face of your lamp to a lovely aesthetic view.\u0026nbsp;\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cspan\u003eOn the nightstand in the bedroom, it is typical to have a table lamp. It is a piece of furniture that is more than simply a decorative feature; it is also a highly useful piece of furniture that makes our daily lives easier. It has many advantages as an aesthetic feature, since it can be matched with the ceiling lamp to create a pleasant impression, and as a functional element, it is not far behind.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cspan\u003eHowever, if you are a sucker for aesthetics like me, a DIY ruffled burlap shade is something that you’d ideally want. A DIY ruffled lamp is nothing but folded pieces of fabric joined together in a perfect combination that holds the appeal of flowers hanging from the shade.\u0026nbsp;\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cspan\u003eTable lamps and bedside lamps have numerous advantages.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cspan\u003e\u0026nbsp;1. The lamp only shines in one direction.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cspan\u003eThe light will shine at a certain location in the room depending on the shape and design of the table lamp.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cspan\u003e\u0026nbsp;2. A table lamp with a dim lightbulb is ideal for keeping on all night.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cspan\u003e\u0026nbsp;In certain circumstances, the table light is utilized to softly illuminate the room rather than for reading. There are occasions when the younger members of the family require it due to their fear of the dark. It&#39;s also useful for older people who don&#39;t want to trip over something in the dark or change their clothes before bedtime.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cspan\u003e3. It works well as a decorative element.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cspan\u003eWe&#39;ve been focusing on the functional elements of table lamps so far, but it&#39;s worth discussing their decorative possibilities, as we mentioned at the beginning of this post. They may create a beautiful mood in any area when used in conjunction with ceiling lighting because they will be in perfect harmony with the furnishings.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cspan\u003eToday I have to offer you a burlap ruffle lampshade tutorial that takes you through the process step-by-step.\u0026nbsp;\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cspan\u003eHow To Make A DIY Ruffle Trimmed Lamp Shade\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cspan\u003eWe have about 21 steps on how to make your own ruffled burlap shade using just a few materials and in a very short time:\u003c/span\u003e\u003c/p\u003e&quot;,&quot;difficulty&quot;:&quot;EASY&quot;,&quot;cost&quot;:1.0,&quot;duration&quot;:&quot;2 hours&quot;,&quot;approved&quot;:true,&quot;disapproved&quot;:false,&quot;pending&quot;:false,&quot;author&quot;:{&quot;id&quot;:5607232,&quot;type&quot;:&quot;User&quot;,&quot;first_name&quot;:&quot;Bhavna&quot;,&quot;last_name&quot;:&quot;Khandelwal&quot;,&quot;company_name&quot;:null,&quot;avatar&quot;:{&quot;url&quot;:null},&quot;username&quot;:&quot;bhavna.khandelwal&quot;,&quot;trashed&quot;:false,&quot;editor&quot;:false,&quot;locale&quot;:&quot;in&quot;,&quot;has_premium_subscriptions&quot;:false,&quot;display_name&quot;:&quot;Bhavna Khandelwal&quot;},&quot;steps&quot;:[{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:332964,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eFirst, measure the burlap. Once you are done measuring the burlap, the next thing is for you to cut it to the size of the lampshade.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:456147,&quot;photoId&quot;:460322,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658390817/p/diy/photos/kamaiwbwn1pal7jhufgc.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false,&quot;alt&quot;:&quot;Step 1: Measure the burlap&quot;}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 1: Measure the burlap&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:332965,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eI cut a few lines since it will be ruffled.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:456148,&quot;photoId&quot;:460323,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658390825/p/diy/photos/by2bn7oc43ct6vhcqciw.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false,&quot;alt&quot;:&quot;Step 2: Cut a few lines&quot;}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 2: Cut a few lines&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:332966,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eEach of the lines that I cut is 9cm in width. Make use of a measuring tape or a tape rule.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:456149,&quot;photoId&quot;:460324,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658390832/p/diy/photos/xedmklq2opfukpl6hxu4.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false,&quot;alt&quot;:&quot;Step 3: Each line is 9cm in width&quot;}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 3: Each line is 9cm in width&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:332967,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eNext, apply silicon glue. Apply it at different spots on the top of the fabric.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:456150,&quot;photoId&quot;:460325,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658390840/p/diy/photos/ac4ozdog8emqbpcej5c7.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false,&quot;alt&quot;:&quot;Step 4: Apply silicon&quot;}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 4: Apply silicon&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:332968,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eNow fold and stick the burlap to a different spot the glue is.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:456151,&quot;photoId&quot;:460326,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658390846/p/diy/photos/v2d5x6hslnyhk2vppde7.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false,&quot;alt&quot;:&quot;Step 5: Fold and stick the burlap for the DIY ruffled fabric lampshade&quot;}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 5: Fold and stick the burlap for the DIY ruffled fabric lampshade&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:332969,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eHere all the lines are done.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:456152,&quot;photoId&quot;:460327,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658390851/p/diy/photos/cenrxwydurcsmhhaqcl1.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false,&quot;alt&quot;:&quot;Step 6: What it looks like&quot;}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 6: What it looks like&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:332970,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eThis is the old lampshade to transform.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:456153,&quot;photoId&quot;:460328,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658390856/p/diy/photos/hnc6ja5hqa4pbgzcbjca.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false,&quot;alt&quot;:&quot;Step 7: Picture of the old lampshade&quot;}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 7: Picture of the old lampshade&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:332971,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eNow I am going to mark where each line of the burlap will come. You should do the same thing. Use a pen or a pencil.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:456154,&quot;photoId&quot;:460329,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658390863/p/diy/photos/vglfcmwnk1adlne4ndly.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false,&quot;alt&quot;:&quot;Step 8: Mark where each line of burlap will come&quot;}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 8: Mark where each line of burlap will come&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:332972,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eAgain, add silicon glue to the spots that are marked.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:456155,&quot;photoId&quot;:460330,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658390869/p/diy/photos/vf744pongltiovnc4cps.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false,&quot;alt&quot;:&quot;Step 9: Add Silicon&quot;}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 9: Add Silicon&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:332973,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eIt is time to stick to the bottom line first\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:456156,&quot;photoId&quot;:460331,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658390877/p/diy/photos/wrsm8kwko44ouhycpvmn.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false,&quot;alt&quot;:&quot;Step 10: Stick the bottom line first&quot;}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 10: Stick the bottom line first&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:332974,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eContinue with other layers.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:456157,&quot;photoId&quot;:460332,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658390883/p/diy/photos/yf8gtogta2mcxhr7xn2o.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false,&quot;alt&quot;:&quot;Step 11: Do this for the other layers&quot;}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 11: Do this for the other layers&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:332975,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eThis is what it looks like.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:456158,&quot;photoId&quot;:460333,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658390889/p/diy/photos/zlba7hnbtajmgajgrpge.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false,&quot;alt&quot;:&quot;Step 12: How it looks&quot;}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 12: How it looks&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:332976,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eI am done with the second layer.\u003c/span\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:456159,&quot;photoId&quot;:460334,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658390896/p/diy/photos/ptslm1qxv7jbn62htnph.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false,&quot;alt&quot;:&quot;Step 13: The second layer done&quot;}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 13: The second layer done&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:332977,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eThis is the third layer too.\u003c/span\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:456160,&quot;photoId&quot;:460335,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658390902/p/diy/photos/kandtw0xxsvo3f7hr4gw.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false,&quot;alt&quot;:&quot;Step 14: The third layer done&quot;}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 14: The third layer done&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:332978,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eThe fourth is being stuck. Just like the previous layers.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:456161,&quot;photoId&quot;:460336,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658390909/p/diy/photos/yxquyy0fgvpfdneeaf79.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false,&quot;alt&quot;:&quot;Step 15: The fourth layer&quot;}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 15: The fourth layer&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:332979,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eIf it is too long, use your scissors to carefully cut out the extra part. You can keep all these for any other DIY activity you want to carry out.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:456162,&quot;photoId&quot;:460337,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658390916/p/diy/photos/p3qtmz1frzweb1wx4q2m.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false,&quot;alt&quot;:&quot;Step 16: Cut the extra part if it is too long&quot;}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 16: Cut the extra part if it is too long&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:332980,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eAfter that, stick to the end.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:456163,&quot;photoId&quot;:460338,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658390922/p/diy/photos/eyhe86wdu5fcy48f23bt.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false,&quot;alt&quot;:&quot;Step 17: Stick the end&quot;}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 17: Stick the end&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:332981,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eOn the top, I stick a thin line to make it look nicer.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:456164,&quot;photoId&quot;:460339,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658390928/p/diy/photos/tjriwnxlpk3pfppqcijx.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false,&quot;alt&quot;:&quot;Step 18: Now stick a thin line&quot;}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 18: Now stick a thin line&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:332982,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eAgain, cut out the extra part.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:456165,&quot;photoId&quot;:460340,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658390933/p/diy/photos/xdadgnq05ip3qey1bgdw.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false,&quot;alt&quot;:&quot;Step 19: Cut the extra part&quot;}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 19: Cut the extra part&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:332983,&quot;text&quot;:&quot;\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003e\u003cspan\u003eAfter cutting out the extra part, remove some parts at the end of each line.\u003c/span\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:456166,&quot;photoId&quot;:460341,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658390942/p/diy/photos/bvwdpyzm6nd2phb9qoxf.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false,&quot;alt&quot;:&quot;Step 20: Remove some parts at the end of each line&quot;}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 20: Remove some parts at the end of each line&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:332984,&quot;text&quot;:&quot;\u003cp\u003eAs you can see, the making of the lampshade is complete.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:456167,&quot;photoId&quot;:460342,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658390949/p/diy/photos/j7qrcgaicsdbdc0e130g.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false,&quot;alt&quot;:&quot;Step 21: Here it is done&quot;}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 21: Here it is done&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:332985,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eHere it is. This is how gorgeous it’ll look compared to before. So I put my newly done project in my living room, you can do the same too.\u003c/span\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:456168,&quot;photoId&quot;:460343,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658390956/p/diy/photos/vfjaulszzbie36jf504b.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false,&quot;alt&quot;:&quot;Step 22: Place it in your living room&quot;}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 22: Place it in your living room&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:332986,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eYou can light it up just as I have also done.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cspan\u003eWe have come to the end of our burlap-covered lamp shade tutorial, leaving us with nothing but inspiration. Once you get the hang of this tutorial, I bet you won’t be able to stop with the listicles I mentioned above. Good luck!Step 23: Light it up\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:456169,&quot;photoId&quot;:460344,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658390959/p/diy/photos/dtfk2d02jz7z3frggoph.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:true,&quot;alt&quot;:&quot;Step 23: Light it up&quot;}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 23: Light it up&quot;}],&quot;materials&quot;:[{&quot;id&quot;:121668,&quot;text&quot;:&quot;Tapemetre&quot;},{&quot;id&quot;:121669,&quot;text&quot;:&quot;Hot silicon&quot;},{&quot;id&quot;:121670,&quot;text&quot;:&quot;Wood&quot;},{&quot;id&quot;:121671,&quot;text&quot;:&quot;Burlap&quot;},{&quot;id&quot;:121672,&quot;text&quot;:&quot;Lamp&quot;},{&quot;id&quot;:121673,&quot;text&quot;:&quot;Lampshade&quot;}],&quot;projectState&quot;:&quot;APPROVED&quot;,&quot;userId&quot;:5607232,&quot;created_at&quot;:&quot;2022-07-21T08:12:04:487Z&quot;,&quot;category_id&quot;:162,&quot;user_generated&quot;:false,&quot;views_count&quot;:33,&quot;comments_count&quot;:0,&quot;updated_at&quot;:&quot;2022-07-21T10:25:57:625Z&quot;,&quot;likes_count&quot;:0,&quot;liked_by_user&quot;:false,&quot;is_last&quot;:false,&quot;slugged&quot;:&quot;how-to-make-a-ruffled-burlap-lampshade-23-easy-steps&quot;},&quot;categories&quot;:[{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:159,&quot;text&quot;:&quot;Cleaning \u0026 Household Tips&quot;,&quot;createdAt&quot;:1530263385.108,&quot;updatedAt&quot;:1542206129.266,&quot;category_photo&quot;:{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:12722,&quot;height&quot;:0,&quot;width&quot;:0,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1542206126/nlcvpnv62tr0gm7x6zth.jpg&quot;},&quot;slugged&quot;:&quot;cleaning-household-tips&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:160,&quot;text&quot;:&quot;Crafts&quot;,&quot;createdAt&quot;:1530263402.956,&quot;updatedAt&quot;:1542206197.731,&quot;category_photo&quot;:{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:12723,&quot;height&quot;:0,&quot;width&quot;:0,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1542206194/werwg0sir6upxyw03hjs.jpg&quot;},&quot;slugged&quot;:&quot;crafts&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:161,&quot;text&quot;:&quot;Gardening&quot;,&quot;createdAt&quot;:1530263414.191,&quot;updatedAt&quot;:1542206586.597,&quot;category_photo&quot;:{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:12724,&quot;height&quot;:0,&quot;width&quot;:0,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1542206231/zbemuxvi99np3fjpgwip.jpg&quot;},&quot;slugged&quot;:&quot;gardening&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:162,&quot;text&quot;:&quot;DIY Home Decor&quot;,&quot;createdAt&quot;:1530263425.834,&quot;updatedAt&quot;:1542211026.244,&quot;category_photo&quot;:{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:12740,&quot;height&quot;:0,&quot;width&quot;:0,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1542210848/gggei9akvmq3mogvojdw.jpg&quot;},&quot;slugged&quot;:&quot;diy-home-decor&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:163,&quot;text&quot;:&quot;Home Maintenance \u0026 Repair&quot;,&quot;createdAt&quot;:1530263437.372,&quot;updatedAt&quot;:1542211220.148,&quot;category_photo&quot;:{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:12741,&quot;height&quot;:0,&quot;width&quot;:0,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1542211188/pnon9i01o1k9t3ckvv2n.jpg&quot;},&quot;slugged&quot;:&quot;home-maintenance-repair&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:164,&quot;text&quot;:&quot;Upcycling&quot;,&quot;createdAt&quot;:1530263467.35,&quot;updatedAt&quot;:1542211246.107,&quot;category_photo&quot;:{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:12742,&quot;height&quot;:0,&quot;width&quot;:0,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1542211243/trc6xpmmgof3mbfarxxd.jpg&quot;},&quot;slugged&quot;:&quot;upcycling&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:165,&quot;text&quot;:&quot;Organizing&quot;,&quot;createdAt&quot;:1530263479.171,&quot;updatedAt&quot;:1542211446.151,&quot;category_photo&quot;:{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:12743,&quot;height&quot;:0,&quot;width&quot;:0,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1542211443/nyqpnlcpcjxg8dckblfc.jpg&quot;},&quot;slugged&quot;:&quot;organizing&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:166,&quot;text&quot;:&quot;Outdoor Living&quot;,&quot;createdAt&quot;:1530263491.969,&quot;updatedAt&quot;:1542211462.017,&quot;category_photo&quot;:{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:12744,&quot;height&quot;:0,&quot;width&quot;:0,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1542211459/rlezqveppwundcgcrjaw.jpg&quot;},&quot;slugged&quot;:&quot;outdoor-living&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:167,&quot;text&quot;:&quot;Painting&quot;,&quot;createdAt&quot;:1530263502.823,&quot;updatedAt&quot;:1542211484.081,&quot;category_photo&quot;:{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:12745,&quot;height&quot;:0,&quot;width&quot;:0,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1542211481/e3csvo2inyfivt5tytg8.jpg&quot;},&quot;slugged&quot;:&quot;painting&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:168,&quot;text&quot;:&quot;Remodeling&quot;,&quot;createdAt&quot;:1530263714.355,&quot;updatedAt&quot;:1542211678.2,&quot;category_photo&quot;:{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:12746,&quot;height&quot;:0,&quot;width&quot;:0,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1542211675/vmjfxywulmnkcyh0dcwo.jpg&quot;},&quot;slugged&quot;:&quot;remodeling&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:169,&quot;text&quot;:&quot;Seasonal Decor&quot;,&quot;createdAt&quot;:1530263724.417,&quot;updatedAt&quot;:1542211705.931,&quot;category_photo&quot;:{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:12747,&quot;height&quot;:0,&quot;width&quot;:0,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1542211703/ohctvcrskrvasgskzyba.jpg&quot;},&quot;slugged&quot;:&quot;seasonal-decor&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:170,&quot;text&quot;:&quot;Woodwork&quot;,&quot;createdAt&quot;:1530263741.41,&quot;updatedAt&quot;:1542211725.177,&quot;category_photo&quot;:{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:12748,&quot;height&quot;:0,&quot;width&quot;:0,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1542211722/ba7jkffgjtxsodljvijb.jpg&quot;},&quot;slugged&quot;:&quot;woodwork&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:171,&quot;text&quot;:&quot;DIY Kids Crafts&quot;,&quot;createdAt&quot;:1530263767.927,&quot;updatedAt&quot;:1542211744.339,&quot;category_photo&quot;:{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:12749,&quot;height&quot;:0,&quot;width&quot;:0,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1542211741/jevjicolam3varvk8uaj.jpg&quot;},&quot;slugged&quot;:&quot;diy-kids-crafts&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:172,&quot;text&quot;:&quot;Sewing \u0026 Knitting&quot;,&quot;createdAt&quot;:1530263783.438,&quot;updatedAt&quot;:1542211761.364,&quot;category_photo&quot;:{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:12750,&quot;height&quot;:0,&quot;width&quot;:0,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1542211758/ftls8ozhl2atktq2ql2e.jpg&quot;},&quot;slugged&quot;:&quot;sewing-knitting&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:173,&quot;text&quot;:&quot;Others&quot;,&quot;createdAt&quot;:1530263794.189,&quot;updatedAt&quot;:1542211777.349,&quot;category_photo&quot;:{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:12751,&quot;height&quot;:0,&quot;width&quot;:0,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1542211774/iysnnytfg8aadh3d64xi.jpg&quot;},&quot;slugged&quot;:&quot;others&quot;}],&quot;projectCategoryName&quot;:&quot;DIY Home Decor&quot;,&quot;suggestedProjects&quot;:[{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:25941,&quot;title&quot;:&quot;How to Make a Flower Mirror l DIY Tutorial on Making a Flower Mirror in 12 Steps&quot;,&quot;description&quot;:&quot;\u003cp\u003eCreative minds are curious minds, always wandering in the wonderland looking for ideas and inspirations to get inspired. What could be a better source of inspiration than nature? The DIY enthusiast also firmly believes that using natural elements in \u003ca href=\&quot;https://www.homify.in/diy/diy-home-decor\&quot;\u003ehome décor\u003c/a\u003e is the best way to decorate your home. This way, you decorate your home creatively with your personal touch and without generating waste.\u003c/p\u003e\u003cp\u003eFlowers and mirrors are quite popular in home decor. But what about I give you the idea of blending the shine of the mirror and the freshness of flowers to create a fresh décor in your hallway, bedroom, living room or even give your dressing room mirror a fresh makeover. Flower mirror DIY is an exciting project; with it, you can develop new DIY mirror frame ideas using different flowers whenever it’s time to change the fresh flowers.\u003c/p\u003e\u003cp\u003eSo, let’s get into the DIY mood, bring out a framed mirror or use a plain mirror and transform it into a DIY mirror decked up in a floral frame. All you need to do is follow the simple tutorial on how to make a flower mirror, and soon you will be filled with DIY mirror frame ideas using flowers. Here we go!\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;difficulty&quot;:&quot;EASY&quot;,&quot;cost&quot;:1.0,&quot;duration&quot;:&quot;45 minutes&quot;,&quot;approved&quot;:true,&quot;disapproved&quot;:false,&quot;pending&quot;:false,&quot;author&quot;:{&quot;id&quot;:5599823,&quot;type&quot;:&quot;User&quot;,&quot;first_name&quot;:&quot;Priyanka&quot;,&quot;last_name&quot;:&quot;Desai&quot;,&quot;company_name&quot;:null,&quot;avatar&quot;:{&quot;url&quot;:null},&quot;username&quot;:&quot;priyanka.desai&quot;,&quot;trashed&quot;:false,&quot;editor&quot;:false,&quot;locale&quot;:&quot;in&quot;,&quot;has_premium_subscriptions&quot;:false,&quot;display_name&quot;:&quot;Priyanka Desai&quot;},&quot;steps&quot;:[{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:331789,&quot;text&quot;:&quot;\u003cp\u003eYour beautiful and fresh flowers mirror is ready to decorate your home. Place it anywhere you wish. Just ensure that it is placed in a cool place away from sunlight to keep the flowers fresh for longer.\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eBonus Tip: How to make a flower mirror with lights\u003c/strong\u003e\u003c/p\u003e\u003cp\u003eOnce you are done with the DIY flower mirror, its time now for a DIY flower mirror with light:\u003c/p\u003e\u003cul\u003e\u003cli\u003eTake out the fairy lights.\u003c/li\u003e\u003cli\u003eWrap the light around the frame of the mirror or just on the top of the frame.\u003c/li\u003e\u003cli\u003eTape the light with tape.\u003c/li\u003e\u003cli\u003ePlug it in and switch the lights on.\u003c/li\u003e\u003c/ul\u003e\u003cp\u003eGet more ideas on how to decorate a mirror: \u003ca href=\&quot;https://www.homify.in/diy/21011/diy-mirror-decorating-how-to-decorate-a-mirror-in-12-simple-steps\&quot;\u003eDIY Mirror Decorating: How to Decorate a Mirror in 12 Simple Steps\u003c/a\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:454353,&quot;photoId&quot;:454353,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657880007/p/diy/photos/paqgncotmpc3cdkj79mr.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:true}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 12: Voila! It’s ready.&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:331788,&quot;text&quot;:&quot;\u003cp\u003eStick the fresh bunch of different colour flowers on your DIY flower mirror frame.\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:454352,&quot;photoId&quot;:454352,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657879879/p/diy/photos/ht0ir3ehqobrtnznafo7.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 11: Stick it on your DIY mirror&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:331787,&quot;text&quot;:&quot;\u003cp\u003eYou can paste a single bunch together or give it your personal touch by glueing two bunches together before you paste it to the mirror frame.\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:454351,&quot;photoId&quot;:454351,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657879850/p/diy/photos/c4wymlaarpfhtjwmlv0n.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 10: Give it your personal touch&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:331786,&quot;text&quot;:&quot;\u003cp\u003eIf you have decided to decorate your DIY mirror with more flowers, pick up more flowers, this time of different colours and types. Make a bouquet of fresh flowers.\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:454350,&quot;photoId&quot;:454350,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657879821/p/diy/photos/k7oogopxmooytq2bb2gm.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 9: Choose some more flowers (optional)&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:331785,&quot;text&quot;:&quot;\u003cp\u003eThis is how your flower mirror frame will look once you have glued some flowers on it. You can also leave the mirror décor at this stage, and it will look good. Or you can take a notch above and decorate it with more flowers.\u0026nbsp;\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:454349,&quot;photoId&quot;:454349,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657879791/p/diy/photos/bathnftz3revzspuzmzh.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 8: How to make a flower mirror: A good progress&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:331784,&quot;text&quot;:&quot;\u003cp\u003eWhile decorating your DIY mirror with flowers for your home décor, you can even think of making small bouquets with flowers of your choice and stick the bouquets into the mirror frame. It will look great, and framing your mirror with flowers will be easy.\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:454348,&quot;photoId&quot;:454348,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657879731/p/diy/photos/qp4zqpkuvknoffay5hrq.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 7: Make small bouquets (optional)&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:331783,&quot;text&quot;:&quot;\u003cp\u003eIt’s your DIY flower mirror, so it is entirely up to you how much you want to cover the mirror frame to make a flower mirror DIY. You can start from the edges and move to the middle, or start from the middle and move to the edges; It’s your choice. However, save the small flowers to use as fillers in your DIY flower mirror.\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:454347,&quot;photoId&quot;:454347,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657879703/p/diy/photos/zkh2xdaq6vsxaugw5gsj.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 6: Cover the mirror frame&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:331782,&quot;text&quot;:&quot;\u003cp\u003eOnce you have cleaned your mirror and its frame, drop a drop of hot glue on the wooden frame. Now pick up a flower from its stem and place it over the glue. Press the stem gently and hold it for a few minutes. When the glue dries, you can leave the flower.\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eBonus Tip\u003c/strong\u003e: If the frame of your mirror is of plastic or fibre, use tape to tape the flowers. You can even think about using tape for the wooden frames. It will help you in changing the flowers once they are dead.\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:454346,&quot;photoId&quot;:454346,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657879651/p/diy/photos/vuv6pel0eifjgyvayppq.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 5: Glue the flowers&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:331781,&quot;text&quot;:&quot;\u003cp\u003eTake out the mirror you plan to decorate and change it into a DIY flower mirror. Clean the mirror and its wooden frame. If your mirror is unframed, check out for DIY mirror frame ideas and frame the mirror.\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eBonus Tip\u003c/strong\u003e: You can decorate any size or style of a framed mirror to make a DIY flower mirror. All you will have to think about and arrange when decorating it with flowers is the choice of flowers and how to place them on the frame. The flowers shouldn&#39;t cover the mirror.\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:454345,&quot;photoId&quot;:454345,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657879615/p/diy/photos/zpn5ukpxxaszdxssgcxz.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 4: Flower mirror ideas: Get a mirror&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:331780,&quot;text&quot;:&quot;\u003cp\u003eDecorating with fresh flowers, especially in the Indian climate, it’s challenging to keep them fresh for longer. To ensure that the flowers of your DIY flower mirror remain fresh longer:\u003c/p\u003e\u003cul\u003e\u003cli\u003eTrim about 1-2 cm of each flower stems from the bottom.\u003c/li\u003e\u003cli\u003eCut the stems diagonally. It will boost the water intake by the flowers.\u003c/li\u003e\u003cli\u003eRemove the leaves from the stems. To add leaves to your DIY mirror décor, make a different bunch of foliage. It will ensure that the water the stems takes is for the flowers only.\u003c/li\u003e\u003cli\u003ePlace the flowers in a bucket full of water kept at room temperature.\u003c/li\u003e\u003cli\u003eKeep the flowers in a cool place away from direct sunlight.\u003c/li\u003e\u003cli\u003eLeave the flowers in water for about 5-10 minutes.\u003c/li\u003e\u003cli\u003ePick up the flowers, and use them for framing your mirror with flowers. It will last longer.\u003c/li\u003e\u003cli\u003eEnsure that the mirror frame adorned with fresh flowers is kept away from sunlight in a cool place.\u003c/li\u003e\u003c/ul\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:454344,&quot;photoId&quot;:454344,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657879577/p/diy/photos/czmncomxct2i2mp9beqw.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 3: How to make the flowers of your DIY flower mirror last longer&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:331779,&quot;text&quot;:&quot;\u003cp\u003eTrim the stems of the flowers and pick up any dead flowers or leaves from the bunch. Use sharp pruning scissors to do so to avoid damaging the bunch of fresh flowers.\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:454343,&quot;photoId&quot;:454343,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657879502/p/diy/photos/vf3wkhkdboaszbayphgn.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 2: Trim the stems&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:331778,&quot;text&quot;:&quot;\u003cp\u003eChoose and pick the flowers you want for your DIY flower mirror. You can be creative with your choice of flowers and can opt for fresh, fake or even dried flowers for your DIY mirror frame ideas with flowers. However, I love framing the mirror with fresh flowers while decorating my flower mirror. It allows me to change the flowers often; every time I change them, it’s a new \u003ca href=\&quot;https://www.homify.in/diy/5638/how-to-make-an-easy-diy-round-mirror-frame-step-by-step-instructions\&quot;\u003eDIY mirror\u003c/a\u003e.\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:454342,&quot;photoId&quot;:454342,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657879457/p/diy/photos/l0mqx4g5zmhticc1d0me.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 1: Pick up the flowers&quot;}],&quot;materials&quot;:[{&quot;id&quot;:120954,&quot;text&quot;:&quot;A framed mirror&quot;},{&quot;id&quot;:120955,&quot;text&quot;:&quot;Flowers&quot;},{&quot;id&quot;:120956,&quot;text&quot;:&quot;Yarn&quot;},{&quot;id&quot;:120957,&quot;text&quot;:&quot;Glue&quot;},{&quot;id&quot;:120958,&quot;text&quot;:&quot;Pruning scissors&quot;}],&quot;projectState&quot;:&quot;APPROVED&quot;,&quot;userId&quot;:5599823,&quot;created_at&quot;:&quot;2022-07-15T10:14:46:000Z&quot;,&quot;category_id&quot;:162,&quot;user_generated&quot;:null,&quot;views_count&quot;:1439,&quot;comments_count&quot;:null,&quot;updated_at&quot;:&quot;2022-07-18T14:28:49:000Z&quot;,&quot;likes_count&quot;:1,&quot;liked_by_user&quot;:false,&quot;is_last&quot;:false,&quot;slugged&quot;:&quot;how-to-make-a-flower-mirror-l-diy-tutorial-on-making-a-flower-mirror-in-12-steps&quot;,&quot;preview_image&quot;:&quot;http://images.homify.com/image/upload/v1657879457/p/diy/photos/l0mqx4g5zmhticc1d0me.jpg&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:25432,&quot;title&quot;:&quot;23 Amazing Steps to Make a Ruffled Burlap Shade at Home&quot;,&quot;description&quot;:&quot;\u003cp\u003e\u003cspan\u003eNothing decorates your room better than a comprehensive set of lights put in a definite pattern. Lamps are, by far, my favourite object of \u003c/span\u003e\u003ca href=\&quot;https://www.homify.in/diy/diy-home-decor\&quot;\u003ehome decor\u003c/a\u003e\u003cspan\u003e and Homify is always brimming with ingenious examples and guides for the same.\u0026nbsp;\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cspan\u003eLamps take out the beauty of the old world charm in a world of 24/7 availability of light. White light has spread across the globe and LEDs shine high all around us once the evening falls. It is almost as if we are forced to stare through the strong white lights and can never choose to focus less on illumination. As if darkness is something we are trying to get away from!\u0026nbsp;\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cspan\u003eAlso, there is very less that we can do here! For instance, pending deadlines force us to work in the evening as well. Therefore, instead of digital detox we are switching on higher wattage of lights.\u0026nbsp;\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cspan\u003eSo, when there is very less for you to do about decreasing lights, you can always improvise. Remember, lamps are always there to replace harsh tube lights and they have many competitive advantages over the latter. A lamp not only provides illumination, but it can also make a fashionable statement when placed on a table or bedside. Spiders, unos, clip-ons are different types of lamp shades. A mix and match of all these lamps will definitely brighten up your home without the harshness of whites filling up the room. There are many ways to change the existing shade of a lamp, and that’s what we are going to talk about today: making a burlap covered lamp shade tutorial.\u0026nbsp;\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eSo, what is a DIY ruffled lamp?\u0026nbsp;\u0026nbsp;\u003c/strong\u003e\u003c/p\u003e\u003cp\u003e\u003cspan\u003eThis homify guide is for you if you want to alter the face of your lamp to a lovely aesthetic view. On the nightstand in the bedroom, it is typical to have a table lamp. It is a piece of furniture that is more than simply a decorative feature; it is also a highly useful piece of furniture that makes our daily lives easier. It has many advantages as an aesthetic feature, since it can be matched with the ceiling lamp to create a pleasant impression, and as a functional element, it is not far behind.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cspan\u003eTable lamps and bedside lamps have numerous advantages.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cstrong\u003e1. The lamp only shines in one direction.\u003c/strong\u003e\u003c/p\u003e\u003cp\u003e\u003cspan\u003eThe light will shine at a certain location in the room depending on the shape and design of the table lamp. This is a very important factor to consider because all of us want to avoid light filling us the entire room wherever we go. A DIY ruffled fabric lamp shade, like the others, controls the amount of light there is in the room. It will focus on one specific direction of your choice.\u0026nbsp;\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cstrong\u003e2. A table lamp with a dim light bulb is ideal for keeping on all night.\u003c/strong\u003e\u003c/p\u003e\u003cp\u003e\u003cspan\u003e\u0026nbsp;In certain circumstances, the table light is utilised to softly illuminate the room rather than for reading. Diy ruffled burlap shades will perfectly serve this purpose without increasing the light in the room too much! There are occasions when the younger members of the family require it due to their fear of the dark. It&#39;s also useful for older people who don&#39;t want to trip over something in the dark or change their clothes before bedtime.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cstrong\u003e3. It works well as a decorative element.\u003c/strong\u003e\u003c/p\u003e\u003cp\u003e\u003cspan\u003eWe&#39;ve been focusing on the functional elements of table lamps so far, but it&#39;s worth discussing their decorative possibilities, as we mentioned at the beginning of this post. They may create a beautiful mood in any area when used in conjunction with ceiling lighting because they will be in perfect harmony with the furnishings.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cspan\u003eHere’s another project you can check out when you are free. How to make a jewellery organiser\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eHow To Make A DIY Ruffled Burlap Shade?\u003c/strong\u003e\u003c/p\u003e\u003cp\u003e\u003cspan\u003eWe have about 21 steps on how to make your own ruffled burlap shade using just a few materials and in a very short time. Let’s get into the burlap ruffle lampshade tutorial right away then! \u003c/span\u003e\u003c/p\u003e&quot;,&quot;difficulty&quot;:&quot;EASY&quot;,&quot;cost&quot;:1.0,&quot;duration&quot;:&quot;4 hours&quot;,&quot;approved&quot;:true,&quot;disapproved&quot;:false,&quot;pending&quot;:false,&quot;author&quot;:{&quot;id&quot;:5607232,&quot;type&quot;:&quot;User&quot;,&quot;first_name&quot;:&quot;Bhavna&quot;,&quot;last_name&quot;:&quot;Khandelwal&quot;,&quot;company_name&quot;:null,&quot;avatar&quot;:{&quot;url&quot;:null},&quot;username&quot;:&quot;bhavna.khandelwal&quot;,&quot;trashed&quot;:false,&quot;editor&quot;:false,&quot;locale&quot;:&quot;in&quot;,&quot;has_premium_subscriptions&quot;:false,&quot;display_name&quot;:&quot;Bhavna Khandelwal&quot;},&quot;steps&quot;:[{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329116,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eYou can light it up just as I have also done.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cspan\u003eSo, a ruffle-trimmed lamp shade wasn’t that difficult to make, was it? Homemade home decor has an inevitable aura to it, no matter how less successful or unpolished the project looks! Home decor and utility when packed into one product spells effortless creativity that also comes to great practical usage. Check out this tutorial on making a \u003c/span\u003e\u003ca href=\&quot;https://www.homify.in/diy/24366/diy-pebble-placement-how-to-make-a-pebble-placement-in-23-simple-steps\&quot;\u003epebble placement\u003c/a\u003e\u003cspan\u003e for your dinner table or a marvellous \u003c/span\u003e\u003ca href=\&quot;https://www.homify.in/diy/23130/27-steps-to-make-a-marvellous-diy-cup-holder\&quot;\u003eDIY cup holder\u003c/a\u003e\u003cspan\u003e tutorial!\u003c/span\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447146,&quot;photoId&quot;:447146,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657004140/p/diy/photos/aq39d7eyenoseerykg9k.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:true}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 23: Light it up&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329115,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eSo I put my newly done project in my living room, you can do the same too.\u003c/span\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447145,&quot;photoId&quot;:447145,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657004140/p/diy/photos/axptfj9pdry5jfmyticx.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 22: Place it in your living room&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329114,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eHere it is. This is how gorgeous it’ll look compared to before.\u003c/span\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447144,&quot;photoId&quot;:447144,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657004145/p/diy/photos/l7zzdncalf9vt5qviqnk.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 21: Here it is done&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329113,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eAfter cutting out the extra part, remove some parts at the end of each line.\u003c/span\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447143,&quot;photoId&quot;:447143,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657004149/p/diy/photos/zfxlobd7zchvsd54wpiy.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 20: Remove some parts at the end of each line&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329112,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eAgain, cut out the extra part.\u003c/span\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447142,&quot;photoId&quot;:447142,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657004158/p/diy/photos/yjcvn2jaez4ust1m1lyc.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 19: Cut the extra part&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329111,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eOn the top, I stick a thin line to make it look nicer.\u003c/span\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447141,&quot;photoId&quot;:447141,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657004160/p/diy/photos/b1dnijeohxg10lhlpluc.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 18: Now stick a thin line&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329110,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eAfter that, stick to the end.\u003c/span\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447140,&quot;photoId&quot;:447140,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657004165/p/diy/photos/cgoprvxwnikpc4dm2zzd.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 17: Stick the end&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329109,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eIf it is too long, use your scissors to carefully cut out the extra part. You can keep all these for any other DIY activity you want to carry out.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447139,&quot;photoId&quot;:447139,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657004172/p/diy/photos/z19hidxgtctrhzpds8vw.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 16: Cut the extra part if it is too long&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329108,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eThe fourth is being stuck. Just like the previous layers.\u003c/span\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447138,&quot;photoId&quot;:447138,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657004182/p/diy/photos/vm4q72cywm8vvnngaful.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 15: The fourth layer&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329107,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eThis is the third layer too.\u003c/span\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447137,&quot;photoId&quot;:447137,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657004185/p/diy/photos/ixngwhjotjirmha71djp.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 14: The third layer done&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329106,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eI am done with the second layer.\u003c/span\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447136,&quot;photoId&quot;:447136,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657004195/p/diy/photos/ptmjuwrapgrrm5b34lzm.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 13: The second layer done&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329105,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eThis is what it looks like.\u003c/span\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447135,&quot;photoId&quot;:447135,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657004201/p/diy/photos/igv2pml64basdhmozksm.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 12: How it looks&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329104,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eContinue with other layers.\u003c/span\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447134,&quot;photoId&quot;:447134,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657004207/p/diy/photos/euowap56zxp2rbn1jzcm.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 11: Do this for the other layers&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329103,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eIt is time to stick to the bottom line first\u003c/span\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447133,&quot;photoId&quot;:447133,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657004211/p/diy/photos/zczxhaa5yhojuiqmltdk.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 10: Stick the bottom line first&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329102,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eAgain, add silicon glue to the spots that are marked.\u003c/span\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447132,&quot;photoId&quot;:447132,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657004216/p/diy/photos/mzsgvo8m4exzzpodrdrz.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 9: Add Silicon&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329101,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eNow I am going to mark where each line of the burlap will come. You should do the same thing. Use a pen or a pencil.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447131,&quot;photoId&quot;:447131,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657004227/p/diy/photos/sxkqxx1vu7ac2uqd8h4c.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 8: Mark where each line of burlap will come&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329100,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eThis is the old lampshade to transform.\u003c/span\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447130,&quot;photoId&quot;:447130,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657004238/p/diy/photos/zo4tu1bnh2ladxuhmwvu.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Here all the lines are done.&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329099,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eHere all the lines are done.\u003c/span\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447129,&quot;photoId&quot;:447129,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657004239/p/diy/photos/fmap6u1zdbxue3mnwvnp.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 6: What it looks like&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329098,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eNow fold and stick the burlap to a different spot the glue is.\u003c/span\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447128,&quot;photoId&quot;:447128,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657004244/p/diy/photos/wtsmz3waxjouuwdkoroz.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 5: Fold and stick the burlap&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329097,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eNext, apply silicon glue. Apply it at different spots on the top of the fabric.\u003c/span\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447127,&quot;photoId&quot;:447127,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657004250/p/diy/photos/kw622km6atcxxweiqoqb.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 4: Apply silicon&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329096,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eEach of the lines that I cut is 9cm in width. Make use of a measuring tape or a tape rule.\u003c/span\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447126,&quot;photoId&quot;:447126,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657004261/p/diy/photos/ddjcc3lamra5qhadabcs.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 3: Each line is 9cm in width&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329095,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eI cut a few lines since it will be ruffled.\u003c/span\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447125,&quot;photoId&quot;:447125,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657004262/p/diy/photos/fudk9pxxlykvuvmxacur.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 2: Cut a few lines&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329094,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eFirst, measure the burlap. Once you are done measuring the burlap, the next thing is for you to cut it to the size of the lampshade.\u003c/span\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447124,&quot;photoId&quot;:447124,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657004273/p/diy/photos/uxpmvy5xtkdz6v9gugm6.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 1: Measure the burlap&quot;}],&quot;materials&quot;:[{&quot;id&quot;:119479,&quot;text&quot;:&quot;Tapemetre&quot;},{&quot;id&quot;:119480,&quot;text&quot;:&quot;Hot silicon&quot;},{&quot;id&quot;:119481,&quot;text&quot;:&quot;Wood&quot;},{&quot;id&quot;:119482,&quot;text&quot;:&quot;Burlap&quot;},{&quot;id&quot;:119483,&quot;text&quot;:&quot;Lamp&quot;},{&quot;id&quot;:119484,&quot;text&quot;:&quot;Lampshade&quot;}],&quot;projectState&quot;:&quot;APPROVED&quot;,&quot;userId&quot;:5607232,&quot;created_at&quot;:&quot;2022-07-05T06:58:40:000Z&quot;,&quot;category_id&quot;:162,&quot;user_generated&quot;:null,&quot;views_count&quot;:12,&quot;comments_count&quot;:null,&quot;updated_at&quot;:&quot;2022-07-05T14:00:51:000Z&quot;,&quot;likes_count&quot;:0,&quot;liked_by_user&quot;:false,&quot;is_last&quot;:false,&quot;slugged&quot;:&quot;23-amazing-steps-to-make-a-ruffled-burlap-shade-at-home&quot;,&quot;preview_image&quot;:&quot;http://images.homify.com/image/upload/v1657004273/p/diy/photos/uxpmvy5xtkdz6v9gugm6.jpg&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:25395,&quot;title&quot;:&quot;Diy Book Sling: How to Make a Book Sling in 16 Simple Steps&quot;,&quot;description&quot;:&quot;\u003cp\u003eHas your book collection outgrown your bedside table, but you don’t have space in the bedroom for \u003ca href=\&quot;https://www.homify.in/diy/organizing\&quot;\u003eorganising\u003c/a\u003e them in a bookcase? Then, this DIY book sling project might be just what you need. It doesn’t occupy floor space as it’s mounted on the wall. The best part is that it costs nothing to make as you can use leftover wood pieces and fabric from other projects.\u003c/p\u003e&quot;,&quot;difficulty&quot;:&quot;EASY&quot;,&quot;cost&quot;:1.0,&quot;duration&quot;:&quot;2 hours&quot;,&quot;approved&quot;:true,&quot;disapproved&quot;:false,&quot;pending&quot;:false,&quot;author&quot;:{&quot;id&quot;:5596971,&quot;type&quot;:&quot;User&quot;,&quot;first_name&quot;:null,&quot;last_name&quot;:null,&quot;company_name&quot;:null,&quot;avatar&quot;:{&quot;url&quot;:null},&quot;username&quot;:&quot;rita.sharma&quot;,&quot;trashed&quot;:false,&quot;editor&quot;:false,&quot;locale&quot;:&quot;in&quot;,&quot;has_premium_subscriptions&quot;:false,&quot;display_name&quot;:&quot;rita.sharma&quot;},&quot;steps&quot;:[{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:328847,&quot;text&quot;:&quot;\u003cp\u003eNow, place books inside the sling to organise them.\u003c/p\u003e\u003cp\u003eBonus tip: Fabric slings gather dust over time, requiring a wash to refresh them. Making a book sling replacement with leftover fabric is a good idea. That way, you can substitute one fabric book sling for the other when it’s time to wash it.\u003c/p\u003e\u003cp\u003eIf you liked this project, then you might also want to check out our DIY guide on work desk organisation.\u0026nbsp;\u003c/p\u003e\u003cp\u003eWith the steps mentioned above, you must have understood how easy and simple it is to make a DIY book sling. This highly creative sling not only offers you a smart way to organise your books but also makes sure to uplift the interiors of your room. Next time you see anyone around you planning to install an expensive book shelf, don’t forget to recommend this pocket-friendly book sling design to them. So, what are you waiting for? Go and try this fun project with your friends, and let us know how it turned out for you.\u0026nbsp;\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447184,&quot;photoId&quot;:447184,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1656941517/p/diy/photos/n4dgx9lvljfl8oi0a1ql.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:true}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Arrange books on the sling&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:328846,&quot;text&quot;:&quot;\u003cp\u003eHere’s a view of the book sling from the top. The books will rest in the fabric fold between the two wooden sticks.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447183,&quot;photoId&quot;:447183,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1656941486/p/diy/photos/x2xtrqnf8ombxf8wbcqo.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;The DIY book sling is ready &quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:328845,&quot;text&quot;:&quot;\u003cp\u003eSlide the wood sticks into the grooves on the wooden support pieces attached to the wall to finish the DIY book sling.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447182,&quot;photoId&quot;:447182,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1656941468/p/diy/photos/o881lb6vhm9xbyowumb4.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 16: Place the wood sticks on the wall support piece&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:328844,&quot;text&quot;:&quot;\u003cp\u003eHere’s how it should look on the outer side.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447181,&quot;photoId&quot;:447181,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1656941448/p/diy/photos/fyypwnqbdpdbdaxhatnh.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;From the other side&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:328843,&quot;text&quot;:&quot;\u003cp\u003ePass the dowels or wood sticks through the gap in the folds\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447180,&quot;photoId&quot;:447180,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1656941419/p/diy/photos/pvezhvd1zr8uneb081eq.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 15: Attach the wooden sticks&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:328842,&quot;text&quot;:&quot;\u003cp\u003eApply glue along the edge of the fabric, folding it over to join it to the fabric without closing the gap in the hem. Repeat on the other edge, folding the fabric from the right.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447179,&quot;photoId&quot;:447179,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1656941399/p/diy/photos/gdzjwjbruvjisr280lj5.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 14: Glue in place &quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:328841,&quot;text&quot;:&quot;\u003cp\u003eFold the fabric from the left (the longer side), ensuring the fold is wide enough for the wooden rod or dowel to pass through it. In case of any confusion, take a look at the way it has been done in the picture.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447178,&quot;photoId&quot;:447178,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1656941379/p/diy/photos/eq1i2y2ffevygedaeaxj.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 13: Fold lengthwise&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:328840,&quot;text&quot;:&quot;\u003cp\u003esee the above image to understand how the fabric should look after folding and joining the two shorter sides.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447177,&quot;photoId&quot;:447177,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1656941346/p/diy/photos/bhk2tkexjdjtlhjptxml.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;After joining&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:328839,&quot;text&quot;:&quot;\u003cp\u003eCut the fabric to the measured width, leaving a couple extra inches for folding. Fold the shorter sides in, using glue to join them for a better finish and to prevent the threads from unravelling. Alternatively, you can hem or sew the edges.\u003c/p\u003e\u003cp\u003eHow to sew a book sling: Fold the edge of the fabric as you would when hemming the edges of a tablecloth or handkerchief. Use a simple running stitch or a hemming stitch to join the edges.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447176,&quot;photoId&quot;:447176,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1656941328/p/diy/photos/bwudojy3y6saorzrhhnm.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 12: Make the fabric sling&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:328838,&quot;text&quot;:&quot;\u003cp\u003eUse a tape meter to measure the space between the two support pieces to calculate the fabric book sling’s width.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447175,&quot;photoId&quot;:447175,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1656941300/p/diy/photos/murpxipapqtipqunn7eu.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 11: Measure the width of the sling&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:328837,&quot;text&quot;:&quot;\u003cp\u003eAttach the second piece, following the same process mentioned in the above step. Ensure the two pieces are level. Use a level tool, if required.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447174,&quot;photoId&quot;:447174,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1656941275/p/diy/photos/s42eii5v6gcx2ktyhjxa.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 10: Repeat for the other side&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:328836,&quot;text&quot;:&quot;\u003cp\u003ePlace the wooden piece against the wall, aligning the holes to the plastic screw holders on the wall. Insert screws through the holes, tightening them to secure the support piece on the wall.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447173,&quot;photoId&quot;:447173,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1656941257/p/diy/photos/ftze4rh6q97gwdjncdw9.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 9: Fix the support piece on one side&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:328835,&quot;text&quot;:&quot;\u003cp\u003eAt this point, you have to push plastic \u003ca href=\&quot;https://www.homify.in/diy/24491/make-a-marvellous-jewellery-organiser-in-23-easy-steps-homify-organising\&quot;\u003escrew\u003c/a\u003e holders into the drilled holes.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447172,&quot;photoId&quot;:447172,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1656941239/p/diy/photos/ukjfmrbifbg2f4pp1a2l.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 8: Insert screw holders&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:328834,&quot;text&quot;:&quot;\u003cp\u003eNow, you have to decide where to fix the holders for the book sling, depending on the required width between the two pieces. Mark the spots and drill holes on the wall to attach the sling support pieces.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447171,&quot;photoId&quot;:447171,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1656941212/p/diy/photos/vs1n4emrvvhtxkzvdhyx.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 7: Mark spots on the wall and drill&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:328833,&quot;text&quot;:&quot;\u003cp\u003eThe two wood holders will look like this once they are fixed on the square pieces.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447170,&quot;photoId&quot;:447170,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1656941188/p/diy/photos/tsmtxdepedrbadxviuox.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;The attached pieces&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:328832,&quot;text&quot;:&quot;\u003cp\u003eUse screws to attach the sling holder pieces to the wall-mount pieces. Fix the support on the middle two holes, leaving the ones at the top and bottom for attaching the square piece to the wall.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447169,&quot;photoId&quot;:447169,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1656941121/p/diy/photos/c7v9uuvo9s9jfivirgvd.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 6: Fix with screws&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:328831,&quot;text&quot;:&quot;\u003cp\u003eThe two identical wood pieces cut and sanded in Steps 2 and 3 will hold the wood dowels that will pass through the fabric sling. Place the holders on the flat wood pieces with the holes.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447168,&quot;photoId&quot;:447168,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1656941103/p/diy/photos/hpgegqexvbkvobidtb1h.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 5: Attach the sling holder pieces&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:328830,&quot;text&quot;:&quot;\u003cp\u003eAfter that, you have to cut two square pieces of wood. The two pieces must be symmetrical. They will attach to the sling holder pieces in front and the wall at the back. So, drill four holes in each piece. The holes on the two pieces must align to ensure the book sling is straight.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447167,&quot;photoId&quot;:447167,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1656941081/p/diy/photos/wtib6pcf9ewsyoa4ik2v.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 4:  Cut two identical pieces&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:328829,&quot;text&quot;:&quot;\u003cp\u003eNext, it is time to use sandpaper on the cut pieces to smooth the rough or uneven edges and surfaces.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447166,&quot;photoId&quot;:447166,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1656941063/p/diy/photos/krge7ahqktw3lgjnxvq3.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 3: Sand the pieces&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:328828,&quot;text&quot;:&quot;\u003cp\u003eAt this stage, you have to use the saw to cut out the drawn shape from the wood piece.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447165,&quot;photoId&quot;:447165,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1656941042/p/diy/photos/edugla9fwyqwihn4dwxb.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 2: Cut the shape&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:328827,&quot;text&quot;:&quot;\u003cp\u003eWondering how to make a book sling? Here is what you have to do. Start by drawing the shape of the sling holder on a piece of wood. I drew a curved design, marking two circular grooves to hold the wood pieces for the sling. You need to draw two pieces of the same shape and dimensions. Alternatively, draw a template on paper and transfer it to the wood.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447164,&quot;photoId&quot;:447164,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1656941020/p/diy/photos/rfyxffni0amznyyr1win.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 1: Create a template for the DIY book sling&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:328826,&quot;text&quot;:&quot;\u003cp\u003eHere, you can see the book sling with books stored in it. If you like how it looks, follow the instructions below to make a DIY fabric book sling for your home.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:447163,&quot;photoId&quot;:447163,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1656940994/p/diy/photos/zed9wdotj0fxmnmg12lp.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;The DIY sling bookshelf &quot;}],&quot;materials&quot;:[{&quot;id&quot;:119349,&quot;text&quot;:&quot;• Wood&quot;},{&quot;id&quot;:119350,&quot;text&quot;:&quot;• Fabric&quot;},{&quot;id&quot;:119351,&quot;text&quot;:&quot;• Saw&quot;},{&quot;id&quot;:119352,&quot;text&quot;:&quot;• Sanding paper&quot;}],&quot;projectState&quot;:&quot;APPROVED&quot;,&quot;userId&quot;:5596971,&quot;created_at&quot;:&quot;2022-07-04T13:34:23:000Z&quot;,&quot;category_id&quot;:162,&quot;user_generated&quot;:null,&quot;views_count&quot;:11,&quot;comments_count&quot;:null,&quot;updated_at&quot;:&quot;2022-07-05T14:07:15:000Z&quot;,&quot;likes_count&quot;:0,&quot;liked_by_user&quot;:false,&quot;is_last&quot;:false,&quot;slugged&quot;:&quot;diy-book-sling-how-to-make-a-book-sling-in-16-simple-steps&quot;,&quot;preview_image&quot;:&quot;http://images.homify.com/image/upload/v1656940994/p/diy/photos/zed9wdotj0fxmnmg12lp.jpg&quot;}],&quot;replies&quot;:[],&quot;showSteps&quot;:false,&quot;rightProject&quot;:{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:25508,&quot;title&quot;:&quot;DIY Homemade Fan: How to Make a Homemade Fan from an Old Fridge in 18 steps &quot;,&quot;description&quot;:&quot;\u003cp\u003eLet’s face it; our homes are getting warmer by the year with global warming! Especially in the northern parts of India, it’s too difficult to step out or even stay inside the house without turning on the air conditioner. I didn’t think I would ever need an electric fan in my house, but the past two summers have got me looking for DIY fan ideas as I didn’t want to buy one, only to use it for a few weeks in the year.\u003c/p\u003e\u003cp\u003eWhile browsing the internet for ideas on how to build a mini fan, I came across a solution that caught my attention as it involved \u003ca href=\&quot;https://www.homify.in/diy/upcycling\&quot;\u003eupcycling\u003c/a\u003e the fan motor from an old refrigerator. I remembered I had a vintage refrigerator lying unused in the garage as it wasn’t cooling too well. And, I thought, why not put it to better use by making a homemade fan with its motor?\u003c/p\u003e\u003cp\u003eIf you like the sound of this idea, follow the steps in this tutorial to learn how to make a homemade mini table fan. The best part about this DIY creation is that you can take it everywhere you go. Also, you don’t have to spend thousands of rupees in purchasing a compact fan from an online shopping platform. Just few materials, and you are good to go. Don’t worry if you don’t have an old refrigerator; you can buy a refrigerator fan or a motor fan cheaply by visiting garage sales or second-hand appliance stores.\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eNote: This tutorial requires basic skills and knowledge of working with electrical appliances.\u003c/strong\u003e\u003c/p\u003e&quot;,&quot;difficulty&quot;:&quot;MEDIUM&quot;,&quot;cost&quot;:1.0,&quot;duration&quot;:&quot;3 hours&quot;,&quot;approved&quot;:true,&quot;disapproved&quot;:false,&quot;pending&quot;:false,&quot;author&quot;:{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:5607313,&quot;avatar&quot;:{&quot;url&quot;:&quot;&quot;},&quot;display_name&quot;:&quot;Gurpreet Singh&quot;},&quot;steps&quot;:[{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329458,&quot;text&quot;:&quot;\u003cp\u003eHere’s the fan I used from my old refrigerator.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:454354,&quot;photoId&quot;:458526,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657112657/p/diy/photos/u7guw4edgpknmpj8smb9.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 1: Get a fan&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329459,&quot;text&quot;:&quot;\u003cp\u003eThe first step in the process of making a DIY fan is to cover it with tape. Since fan parts are metal, it’s best to use spray paint to coat them to refresh their look. So, before \u003ca href=\&quot;https://www.homify.in/diy/17553/27-steps-to-awesome-furniture-refurbishing\&quot;\u003epainting\u003c/a\u003e the fan, wrap paper tape over the parts you don’t want to paint.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:454355,&quot;photoId&quot;:458527,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657112676/p/diy/photos/r35cuph9yyg8xpr8oqit.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 2: Cover it with tape&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329460,&quot;text&quot;:&quot;\u003cp\u003eNext, you have to use spray paint to coat the old fan in the colour of your choice.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:454356,&quot;photoId&quot;:458528,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657112693/p/diy/photos/mx7uylotu7fb6ycjws2k.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 3: Paint the fan&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329461,&quot;text&quot;:&quot;\u003cp\u003eYou can also detach the fan blades from the motor before spray-painting it if you like.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:454357,&quot;photoId&quot;:458529,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657112717/p/diy/photos/ui35b26qn62igzto5pnr.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Another way to paint&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329462,&quot;text&quot;:&quot;\u003cp\u003eNow, you have to put the parts back together before proceeding.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:454358,&quot;photoId&quot;:458530,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657112759/p/diy/photos/gx3moy8xmlpp6p7lbsru.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 4: Join the parts&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329463,&quot;text&quot;:&quot;\u003cp\u003eSince the design here is for a mini table fan, you need a support piece to hold the fan and join it to the base. Draw the template for the support on paper to understand the shape you need to cut. Ensure you mark holes where the screws will attach the fan to the base and for wires to pass through the sheet.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:454359,&quot;photoId&quot;:458531,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657112781/p/diy/photos/cqmcpamvhjsxa7ibhium.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 5: Draw the fan holder&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329464,&quot;text&quot;:&quot;\u003cp\u003eYou have to draw the same shape on a metal board. In case of any confusion, take a look at the way it has been done in the picture.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:454360,&quot;photoId&quot;:458532,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657112813/p/diy/photos/ffuhupxwgkzacq0hnomf.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 6: Transfer the shape&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329465,&quot;text&quot;:&quot;\u003cp\u003eCut out the shape from the metal board.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:454361,&quot;photoId&quot;:458533,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657112842/p/diy/photos/sx5w6mc7icr6qsd8gamp.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 7: Cut the board&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329466,&quot;text&quot;:&quot;\u003cp\u003eUse a drill to make holes in the marked places\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:454362,&quot;photoId&quot;:458534,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657112896/p/diy/photos/iyuzsegm42git41zepfz.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 8: Drill the holes&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329467,&quot;text&quot;:&quot;\u003cp\u003eAlign the cut metal sheet to the fan motor, using screws to join the fan to the support piece.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:454363,&quot;photoId&quot;:458535,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657112919/p/diy/photos/nhbatkz2e6gdyu9poxy2.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 9: Attach the metal piece to the motor &quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329468,&quot;text&quot;:&quot;\u003cp\u003eHere’s how it should look. The fan cables should pass through unhindered.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:454364,&quot;photoId&quot;:458536,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657112943/p/diy/photos/npnrvtcipvvgwyhd5xsl.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;How it looks&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329469,&quot;text&quot;:&quot;\u003cp\u003eI had an old lamp base, which I decided to use for the fan’s base. Here are all the pieces from the lamp that I used.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:454365,&quot;photoId&quot;:458537,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657112963/p/diy/photos/mrpx8tfenyl0alcn6izq.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 10: Make a base for the table fan&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329470,&quot;text&quot;:&quot;\u003cp\u003eHere’s the base piece, seen from underneath. It has a hole for attaching the leg and another for the fan switch.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:454366,&quot;photoId&quot;:458538,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657112984/p/diy/photos/dyolzxcsyjamwe85qrnh.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;The base&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329471,&quot;text&quot;:&quot;\u003cp\u003eThe small leg screws into the base piece, and the metal support of the fan will be attached to it.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:454367,&quot;photoId&quot;:458539,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657113017/p/diy/photos/swnghnwvf99ib3jvumg5.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;The leg&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329472,&quot;text&quot;:&quot;\u003cp\u003eAttach the fan motor to the base piece, adding a screw through the hole in the metal support and the leg. Tighten the screw until the pieces are secured.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:454368,&quot;photoId&quot;:458540,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657113056/p/diy/photos/b22vqvwcefsthdxb81bw.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 11: Join the leg to the fan&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329473,&quot;text&quot;:&quot;\u003cp\u003eInsert the cable through the hole in the leg to hide it and give the fan a neat appearance.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:454369,&quot;photoId&quot;:458541,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657113082/p/diy/photos/ehjead4lsmjvhak11clg.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 12: Pass the cable through&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329474,&quot;text&quot;:&quot;\u003cp\u003eSolder the wires to the switch to make an electrical connection.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:454370,&quot;photoId&quot;:458542,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657113097/p/diy/photos/p8roivhi7g3nzxspoges.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 13: Connect the wires&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329475,&quot;text&quot;:&quot;\u003cp\u003eNow, insert the cable through the leg into the hollow bottom of the lamp base.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:454371,&quot;photoId&quot;:458543,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657113114/p/diy/photos/ll64ivjfpwwaqo1rsl99.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 14: Pass the cable through the base&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329476,&quot;text&quot;:&quot;\u003cp\u003eInsert the on/off button through the hole underneath the lamp base to make it accessible from the top.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:454372,&quot;photoId&quot;:458544,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657113133/p/diy/photos/c8uidjtldcxpdylaoqkv.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 15: Put the switch in place&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329477,&quot;text&quot;:&quot;\u003cp\u003ePull the extra cable length through the plastic joint to connect it to the electrical plug.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:454373,&quot;photoId&quot;:458545,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657113153/p/diy/photos/obajqpe7ejja8k0vyb2m.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 16: Pull the excess cable&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329478,&quot;text&quot;:&quot;\u003cp\u003ePass the cable through the plastic bottom of the plug and attach the wires to the plug.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:454374,&quot;photoId&quot;:458546,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657113172/p/diy/photos/j2ugeb3ncx6yxj6rjqoc.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 17: Attach the cable to the plug&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329479,&quot;text&quot;:&quot;\u003cp\u003eAttach the fan blades back to the motor.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:454375,&quot;photoId&quot;:458547,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657113186/p/diy/photos/gp0qx7da1kxpcrsslhqv.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 18: Fix the fan blades&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329480,&quot;text&quot;:&quot;\u003cp\u003eHere’s the fan after completion. Doesn’t it feel amazing to see the DIY fan you made is finally ready to serve you?\u0026nbsp;\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:454376,&quot;photoId&quot;:458548,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657113201/p/diy/photos/dvcwcbfkyxyukkfxphad.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;The DIY electric fan&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329481,&quot;text&quot;:&quot;\u003cp\u003eNow, quickly plug it into the electrical socket and turn on the switch to check if it works.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:454377,&quot;photoId&quot;:458549,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657113216/p/diy/photos/bndlu99xcdpisc0ai1fn.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Test it&quot;},{&quot;locale&quot;:&quot;in&quot;,&quot;id&quot;:329482,&quot;text&quot;:&quot;\u003cp\u003eThe best thing about this upcycled fridge fan is that it’s small enough to move and fix in any location, depending on the requirement. You can use the homemade fan in any room to cool it during summer, especially when the oppressive humidity makes you want some air circulation or an artificial breeze. Use it in the kitchen when preparing a meal or on the patio during Sunday lunch.\u0026nbsp;\u003c/p\u003e\u003cp\u003eSo, what are you waiting for? Go and try this amazing DIY fan idea today and let us know how it turned out for you. Just make sure to follow each step carefully in order to quickly make the fan as shown above. Don’t forget to share this guide with your friends and family.\u0026nbsp;\u003c/p\u003e\u003cp\u003eIf you are looking for more upcycling ideas, here’s another tutorial on making a \u003ca href=\&quot;https://www.homify.in/diy/2735/diy-how-to-use-your-old-suitcase-to-store-things\&quot;\u003eDIY suitcase cabinet\u003c/a\u003e to store your old things. Check it out!\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:454378,&quot;photoId&quot;:458550,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657113244/p/diy/photos/q76ppxg3muna1bplrw0g.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:true}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Respite during summer&quot;}],&quot;materials&quot;:[{&quot;id&quot;:119690,&quot;text&quot;:&quot;• Fan&quot;},{&quot;id&quot;:119691,&quot;text&quot;:&quot;• Paper tape&quot;},{&quot;id&quot;:119692,&quot;text&quot;:&quot;• Paint&quot;},{&quot;id&quot;:119693,&quot;text&quot;:&quot;• Metal board&quot;},{&quot;id&quot;:119694,&quot;text&quot;:&quot;• Cutter&quot;},{&quot;id&quot;:119695,&quot;text&quot;:&quot;• Knowledge of electrical and mechanical work&quot;}],&quot;projectState&quot;:&quot;APPROVED&quot;,&quot;userId&quot;:5607313,&quot;created_at&quot;:&quot;2022-07-06T13:16:58:250Z&quot;,&quot;category_id&quot;:163,&quot;user_generated&quot;:false,&quot;views_count&quot;:3298,&quot;comments_count&quot;:0,&quot;updated_at&quot;:&quot;2022-07-18T14:30:52:876Z&quot;,&quot;likes_count&quot;:0,&quot;liked_by_user&quot;:false,&quot;is_last&quot;:false,&quot;slugged&quot;:&quot;diy-homemade-fan-how-to-make-a-homemade-fan-from-an-old-fridge-in-18-steps&quot;},&quot;metaText&quot;:&quot;\u003cp\u003eTell us about a DIY project you would need help with, and we will design a tutorial around it.\u003c/p\u003e&quot;}" data-hydrate="1" prerender="true"></div>

<div class="-centered- -block- !margin-t-xxl">

      <ins class="adsbygoogle"
           style="display:block"
           data-ad-format="autorelaxed"
           data-ad-client="ca-pub-7074004294865517"
           data-ad-slot="3242371249"></ins>

      <script type='text/javascript'>
          (function() {
              var done = false;
              var script = document.createElement('script');
              script.async = true;
              script.type = 'text/javascript';
              script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

              var createScript = setTimeout(
                function() {
                document.getElementsByTagName('HEAD').item(0).appendChild(script);
                }, 5000
              );

              script.onreadystatechange = script.onload = function(e) {
                if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
                (adsbygoogle = window.adsbygoogle || []).push({});
                }
              };
            })();
      </script>

</div>


<script type='application/ld+json'>
  {"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"How to Make a Ruffled Burlap Lampshade | 23 Easy Steps","item":"https://www.homify.in/diy/26236/how-to-make-a-ruffled-burlap-lampshade-23-easy-steps"}]}
</script>

    <script type='application/ld+json'>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</script>

<script type='text/javascript'>
    window.addEventListener('load', () => {
        window.swipeButtonProps = {
            rightArticleTitle: 'DIY Homemade Fan: How to Make a Homemade Fan from an Old Fridge in 18 steps ',
            subheadings: document.querySelectorAll('section.-vertical-'),
            buttonName: I18n.t("diy.swipe.next_project")
        }
    });
</script>
<script src="/assets/navigation-swipe-button-e7b4dab505.js" defer="defer"></script>

	</div>
	<div class="columns -editors-">
		<div class="admin-area">
				<div class="admin-area--container">
						<a class="button admin-area--admin-edit-seo-element-" href="/admin/seo_elements/249499/edit/diy/26236/how-to-make-a-ruffled-burlap-lampshade-23-easy-steps" rel="nofollow" target="_blank">
							Edit SEO element
						</a>
				</div>
		</div>
	</div>
</div>
<footer class="layout--footer">
	<div class="layout--footer-container">
		<a href="/" aria-label="homify is an independent platform for architecture, interior design, interior decorating and construction" alt="homify is an online platform for architecture, interior design, building and decoration. homify offers everything the end user requires, from the planning stage, up to the delivery of the keys to your dream home.">
			<svg class="layout--footer-logo"><use xlink:href="/assets/icons-0a8273d7c5.svg#homify" /></svg>
		</a>
		<div class="layout--footer-links">
				
      <a
        class="layout--footer-link layout--footer-faq-link "
        href="https://support.homify.com/hc/en-us"
        target="_blank"
      >
        Help &amp; Support
      </a>


      <a
        class="layout--footer-link layout--footer-register-link -if-logged-out- "
        href="/signup_expert"
        target=""
      >
        Sign up company for free
      </a>


      <a class="layout--footer-link layout--footer-go_premium-link -if-logged-in- -professional- -not-premium- " href="/premium">
        Go <span class="premium"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#premium" /></svg> <span>Premium</span></span>
      </a>


      <a
        class="layout--footer-link layout--footer-terms-link "
        href="/terms"
        target=""
      >
        Terms &amp; Conditions
      </a>


      <a
        class="layout--footer-link layout--footer-privacy-link "
        href="/privacy"
        target=""
      >
        Privacy Policy
      </a>


      <a
        class="layout--footer-link layout--footer-imprint-link "
        href="/imprint"
        target=""
      >
        Imprint
      </a>


      <a
        class="layout--footer-link layout--footer-badges-link -if-logged-in- -professional- "
        href="/badges"
        target=""
      >
        Badges
      </a>


      <a
        class="layout--footer-link layout--footer-topics-link "
        href="/topics"
        target=""
      >
        Topics
      </a>


      <a
        class="layout--footer-link layout--footer-jobs-link "
        href="https://www.homify.careers/"
        target=""
      >
        Jobs
      </a>


		</div>
		<div class="layout--footer-badges">
  <span class="badges__title !margin-b-xs">Get a better experience!</span>
  <ul class="badges__items">
    <li class="items__badge ios">
      <a class="badge__link" href="https://itunes.apple.com/us/app/homify-modify-your-home/id1203712225?ls=1&amp;mt=8&amp;utm_source=website">
        <img class="link__image" src="https://media.homify.com/tr:w-250,h-80,c-force/assets/icons/store_badges/apple/download_app_icon_ios_in.png?ik-sdk-version=ruby-1.0.9" />
      </a>
    </li>
    <li class="items__badge google">
      <a class="badge__link google" href="https://play.google.com/store/apps/details?id=com.online.homify&amp;utm_source=website">
        <img class="link__image google" src="https://media.homify.com/assets/icons/store_badges/google/download_app_icon_google_in.png?ik-sdk-version=ruby-1.0.9" />
      </a>
    </li>
  </ul>
</div>

		<h3 class="layout--footer-title">homify International</h3>
		<div class="layout--dropdown">
			<div class="layout--dropdown-list">
					<div class="flags"><a class="layout--dropdown-item item-flag-de" href="https://www.homify.de/diy/26236/how-to-make-a-ruffled-burlap-lampshade-23-easy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -de flag-link-de" /></span>DEUTSCHLAND</a><a class="layout--dropdown-item item-flag-en" href="https://www.homify.co.uk/diy/26236/how-to-make-a-ruffled-burlap-lampshade-23-easy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -en flag-link-en" /></span>UNITED KINGDOM</a><a class="layout--dropdown-item item-flag-es" href="https://www.homify.es/diy/26236/how-to-make-a-ruffled-burlap-lampshade-23-easy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -es flag-link-es" /></span>ESPAÑA</a><a class="layout--dropdown-item item-flag-fr" href="https://www.homify.fr/diy/26236/how-to-make-a-ruffled-burlap-lampshade-23-easy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -fr flag-link-fr" /></span>FRANCE</a><a class="layout--dropdown-item item-flag-it" href="https://www.homify.it/diy/26236/how-to-make-a-ruffled-burlap-lampshade-23-easy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -it flag-link-it" /></span>ITALIA</a><a class="layout--dropdown-item item-flag-pt" href="https://www.homify.pt/diy/26236/how-to-make-a-ruffled-burlap-lampshade-23-easy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -pt flag-link-pt" /></span>PORTUGAL</a><a class="layout--dropdown-item item-flag-br" href="https://www.homify.com.br/diy/26236/how-to-make-a-ruffled-burlap-lampshade-23-easy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -br flag-link-br" /></span>BRASIL</a><a class="layout--dropdown-item item-flag-mx" href="https://www.homify.com.mx/diy/26236/how-to-make-a-ruffled-burlap-lampshade-23-easy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -mx flag-link-mx" /></span>MÉXICO</a><a class="layout--dropdown-item item-flag-hk" href="https://www.homify.hk/diy/26236/how-to-make-a-ruffled-burlap-lampshade-23-easy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -hk flag-link-hk" /></span>HONG KONG</a><a class="layout--dropdown-item item-flag-sg" href="https://www.homify.sg/diy/26236/how-to-make-a-ruffled-burlap-lampshade-23-easy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -sg flag-link-sg" /></span>SINGAPORE</a><a class="layout--dropdown-item item-flag-jp" href="https://www.homify.jp/diy/26236/how-to-make-a-ruffled-burlap-lampshade-23-easy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -jp flag-link-jp" /></span>日本</a><a class="layout--dropdown-item item-flag-kr" href="https://www.homify.co.kr/diy/26236/how-to-make-a-ruffled-burlap-lampshade-23-easy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -kr flag-link-kr" /></span>한국</a><a class="layout--dropdown-item item-flag-nl" href="https://www.homify.nl/diy/26236/how-to-make-a-ruffled-burlap-lampshade-23-easy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -nl flag-link-nl" /></span>NEDERLAND</a><a class="layout--dropdown-item item-flag-tr" href="https://www.homify.com.tr/diy/26236/how-to-make-a-ruffled-burlap-lampshade-23-easy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -tr flag-link-tr" /></span>TÜRKIYE</a><a class="layout--dropdown-item item-flag-pl" href="https://www.homify.pl/diy/26236/how-to-make-a-ruffled-burlap-lampshade-23-easy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -pl flag-link-pl" /></span>POLSKA</a><a class="layout--dropdown-item item-flag-ru" href="https://www.homify.ru/diy/26236/how-to-make-a-ruffled-burlap-lampshade-23-easy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ru flag-link-ru" /></span>РОССИЯ</a><a class="layout--dropdown-item item-flag-ar" href="https://www.homify.com.ar/diy/26236/how-to-make-a-ruffled-burlap-lampshade-23-easy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ar flag-link-ar" /></span>ARGENTINA</a><a class="layout--dropdown-item item-flag-ve" href="https://www.homify.com.ve/diy/26236/how-to-make-a-ruffled-burlap-lampshade-23-easy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ve flag-link-ve" /></span>VENEZUELA</a><a class="layout--dropdown-item item-flag-co" href="https://www.homify.com.co/diy/26236/how-to-make-a-ruffled-burlap-lampshade-23-easy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -co flag-link-co" /></span>COLOMBIA</a><a class="layout--dropdown-item item-flag-za" href="https://www.homify.co.za/diy/26236/how-to-make-a-ruffled-burlap-lampshade-23-easy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -za flag-link-za" /></span>SOUTH AFRICA</a><a class="layout--dropdown-item item-flag-my" href="https://www.homify.com.my/diy/26236/how-to-make-a-ruffled-burlap-lampshade-23-easy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -my flag-link-my" /></span>MALAYSIA</a><a class="layout--dropdown-item item-flag-ae" href="https://www.homify.ae/diy/26236/how-to-make-a-ruffled-burlap-lampshade-23-easy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ae flag-link-ae" /></span>الإمارات العربية المتحدة</a><a class="layout--dropdown-item item-flag-eg" href="https://www.homify.com.eg/diy/26236/how-to-make-a-ruffled-burlap-lampshade-23-easy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -eg flag-link-eg" /></span>مصر</a><a class="layout--dropdown-item item-flag-pe" href="https://www.homify.pe/diy/26236/how-to-make-a-ruffled-burlap-lampshade-23-easy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -pe flag-link-pe" /></span>PERÚ</a><a class="layout--dropdown-item item-flag-cl" href="https://www.homify.cl/diy/26236/how-to-make-a-ruffled-burlap-lampshade-23-easy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -cl flag-link-cl" /></span>CHILE</a><a class="layout--dropdown-item item-flag-th" href="https://www.homify.co.th/diy/26236/how-to-make-a-ruffled-burlap-lampshade-23-easy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -th flag-link-th" /></span>THAILAND</a><a class="layout--dropdown-item item-flag-id" href="https://www.homify.co.id/diy/26236/how-to-make-a-ruffled-burlap-lampshade-23-easy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -id flag-link-id" /></span>INDONESIA</a><a class="layout--dropdown-item item-flag-pk" href="https://www.homify.pk/diy/26236/how-to-make-a-ruffled-burlap-lampshade-23-easy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -pk flag-link-pk" /></span>PAKISTAN</a><a class="layout--dropdown-item item-flag-ph" href="https://www.homify.ph/diy/26236/how-to-make-a-ruffled-burlap-lampshade-23-easy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ph flag-link-ph" /></span>PHILIPPINES</a><a class="layout--dropdown-item item-flag-tw" href="https://www.homify.tw/diy/26236/how-to-make-a-ruffled-burlap-lampshade-23-easy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -tw flag-link-tw" /></span>TAIWAN</a><a class="layout--dropdown-item item-flag-vn" href="https://www.homify.vn/diy/26236/how-to-make-a-ruffled-burlap-lampshade-23-easy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -vn flag-link-vn" /></span>VIETNAM</a><a class="layout--dropdown-item item-flag-ca" href="https://www.homify.ca/diy/26236/how-to-make-a-ruffled-burlap-lampshade-23-easy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ca flag-link-ca" /></span>CANADA</a><a class="layout--dropdown-item item-flag-us" href="https://www.homify.com/diy/26236/how-to-make-a-ruffled-burlap-lampshade-23-easy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -us flag-link-us" /></span>UNITED STATES OF AMERICA</a><a class="layout--dropdown-item item-flag-sa" href="https://www.homify.sa/diy/26236/how-to-make-a-ruffled-burlap-lampshade-23-easy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -sa flag-link-sa" /></span>مملكةُ العربيةِ السعوديةِ</a><a class="layout--dropdown-item item-flag-ua" href="https://www.homify.ua/diy/26236/how-to-make-a-ruffled-burlap-lampshade-23-easy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ua flag-link-ua" /></span>УКРАЇНА</a></div>
			</div>
			<a>
        <span class="layout--dropdown-item-flag">
          <span class="flag -in flag-link-in"></span>
        </span>
				INDIA
			</a>
		</div>
	</div>
</footer>
<div class="footer--banners">
	
	
</div>


<script src="/assets/reactRemount.54b78958ecee895810af.js" defer="defer"></script>
<script type='application/ld+json'>
	{"@context":"http://schema.org","@type":"Organization","name":"homify GmbH","url":"https://www.homify.in/","logo":"https://media.homify.com/assets/logos/homify-logo-inverse.svg","sameAs":["https://www.facebook.com/homify","https://instagram.com/homify/","https://www.linkedin.com/company/homify-online-gmbh"]}
</script>
</body>
</html>
